Forums > Queenzone.com > QueenZone More Bugs *Again*

forum rss feed
Author

Chinwonder2 user not visiting Queenzone.com
Chinwonder2
Royalty: 1148 posts
add to buddy list send PM

Posted: 05 Aug 17, 07:47 Edit this post Reply to this post Reply with Quote

Hey everyone, as some of you may know it seems as if all the old attachments including .torrent files, .mp3 files etc seem to error out and display a "BlobNotFoundThe specified blob does not exist. RequestId:d3fee232-0001-0013-67be-0dea3c000000 Time:2017-08-05T07:45:38.0652634Z", this is just one example.

I also cannot seem to use the advanced editor again. Please Richard, do fix these bugs especially the attachment errors. :)

-Chin


Check out my channel for various goodies! :)

http://www.youtube.com/user/Chinwonder2
The Real Wizard user is on Queenzone.com
The Real Wizard
Deity: 20301 posts
add to buddy list send PM

Posted: 11 Aug 17, 14:50 Edit this post Reply to this post Reply with Quote

Notifications for private messages now work, which is great - but at the expenses of the things mentioned above. Any attachments to posts don't work now, and that's pretty inconvenient. People are having to send old files in private messages now.



Artists must pass on, but sometimes a mix of passion, good fortune, diligence, expertise, and meticulous labor can capture and restore some of the beauty they left behind.



http://www.queenlive.ca
pittrek user not visiting Queenzone.com
pittrek
Deity: 10400 posts
add to buddy list send PM

Posted: 12 Aug 17, 16:58 Edit this post Reply to this post Reply with Quote

Some icons seem to be missing too

Costa86 user not visiting Queenzone.com
Costa86
Royalty: 1165 posts
add to buddy list send PM

Posted: 01 Sep 17, 15:43 Edit this post Reply to this post Reply with Quote

The login/"buddy" icon and the ones which used to be next to it seem to have disappeared from the top these past few days. Or maybe it's just my computer.

Costa86 user not visiting Queenzone.com
Costa86
Royalty: 1165 posts
add to buddy list send PM

Posted: 01 Sep 17, 15:44 Edit this post Reply to this post Reply with Quote

My profile picture has somehow disappeared too.

Invisible Woman user not visiting Queenzone.com
Invisible Woman
Bohemian: 387 posts
add to buddy list send PM

Posted: 02 Sep 17, 08:57 Edit this post Reply to this post Reply with Quote

Try to delete the picture and upload again, maybe it can help, of course if you have not already tried it.

Strangely, my picture is still visible even though I'm Invisible Woman.lol

Costa86 user not visiting Queenzone.com
Costa86
Royalty: 1165 posts
add to buddy list send PM

Posted: 02 Sep 17, 16:41 Edit this post Reply to this post Reply with Quote

Already tried, and didn't work unfortunately!

RBoulain user not visiting Queenzone.com

Champion: 81 posts
add to buddy list send PM

Posted: 02 Oct 17, 22:20 Edit this post Reply to this post Reply with Quote

I've got all kind of bugs here.
I cant click on an user's nickname as it gives me an error. Same with downloading Torrents, with most links, in fact I tried to contact the help section of the site to ask for advice about all this and after I wrote it all, I clicked "send" and got the error. I cant open the "blogs" section of the site, articles... I mean it's really annoying. If someone from the help department can DM I'd appreciate it as I cant reach out to you.


uef user not visiting Queenzone.com

Champion: 55 posts
add to buddy list send PM

Posted: 05 Oct 17, 15:38 Edit this post Reply to this post Reply with Quote

I just submitted a large post - the text was truncated, the advanced editor didn't work, and the edit button doesn't work.

I come back to this site every year or so but whenever I do it just seems broken.

uef user not visiting Queenzone.com

Champion: 55 posts
add to buddy list send PM

Posted: 05 Oct 17, 15:38 Edit this post Reply to this post Reply with Quote

I just submitted a large post - the text was truncated, the advanced editor didn't work, and the edit button doesn't work.

I come back to this site every year or so but whenever I do it just seems broken.

BETA215 user not visiting Queenzone.com
Mr. BETA will take care of you
BETA215
Deity: 2654 posts
add to buddy list send PM

Posted: 05 Oct 17, 18:08 Edit this post Reply to this post Reply with Quote

Yeah, you have to be extremely cautious in this website: for your text to be sent (whether in PMs or posts), to click the right buttons in the site (if you find 'em), to send a file you want to share to this incredible community, to link a video. There are almost countless bugs, which I hope get fixed, at least.


As it has already been tried, we should, at least for the last time, create a new QueenZone. If we don't get success in this last one, we could resign ourselves to this amazing, yet inefficient website.
But it's just an idea, we have to find someone who can support having a server. At least here's a group of users, who are willing to help for the maintenance of a forum.


Don't forget my collection of demos and outtakes: http://goo.gl/uQARhn

PM me if you want any [leaked] multitrack.

Ya se ven los tigres en la lluvia.
jskwsj3jgb user not visiting Queenzone.com

Bohemian: 104 posts
add to buddy list send PM

Posted: 10 Nov 17, 21:58 Edit this post Reply to this post Reply with Quote

Chinwonder2, When I tried to search your account for Queen performences, it shows up as,

Server Error in '/' Application.
The resource cannot be found.
Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.

Requested URL: /profile/chinwonder2.aspx

That's also a bug.